Online Family Tree windows (java) do not display properly and "loading, please wait" message never disappears

RESOLVED DUPLICATE of bug 173861

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 173861
15 years ago
3 years ago

People

(Reporter: Pat Walker, Assigned: Susie Wyshak)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

This is a known issue with Netscape who chooses not to address it (neither does
Myfamily.com), but the Online Family Tree windows, from WITHIN any Myfamiy.com
site will display in garbled form.  It displays properly from within Internet
Explorer, however.

Reproducible: Always

Steps to Reproduce:
1.Log into site
http://oft.myfamily.com/default.asp?siteid=00004BB8-0000-0000-0000-000000000000&lfl=FTCN1
Username: MozillaD 
Pasword: guest
2.Click on "Online Family Trees"
3.Click on one of the file names listed until the popup box appears

Actual Results:  
See " Loading, please wait" message and then below that is the graphic pedigree
chart in garbled form.

Expected Results:  
"Loading, please wait" message should disappear and a proper display of a
pedigree chart should appear.

Windows 98SE, Modern Theme (happens with all themes)

Comment 1

15 years ago
Looks like a duplicate of bug 173861,
"MyFamily.com - family trees do not display properly, LAYERS"

Reassigning to Evangelism for parity -
Assignee: nboyd → susiew
Component: Compiler → US General
Product: Rhino → Tech Evangelism
QA Contact: pschwartau → zach
Version: other → unspecified

Comment 2

15 years ago
Pat: thank you for this report. You will be cc'ed on bug 173861
so you can follow progress on this issue -

*** This bug has been marked as a duplicate of 173861 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.