Current userfriendly cartoon does not display

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Gavin C. Flower, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

The page for the current userfriendly cartoon displays, but not the cartoon image.

This occured in 3 consective days.

I checked today using mozilla 1.2.1, the version that came with Red Hat 9, and I
ously a couple of months ago I used Mozilla 1.3 ok.

Reproducible: Always

Steps to Reproduce:
1.bring up mozilla
2.select user friendly booik mark
3.look at screen :-)

Actual Results:  
current cartoon page, but no cartoon

Expected Results:  
display cartoon

I have no problem looking at cartoond from previous days!

Comment 1

15 years ago
WFM W2k Build: 2003050714

Comment 2

15 years ago
WFM Build 2003053108

Comment 3

15 years ago
WFM:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604

But I did notice the Comments and Sign-up links on the left side seem to run
together in IE6 but not in Mozilla.  That and the usual line spacing differences.

Comment 4

15 years ago
WFM Linux build 2003060610.

Do you have "Accept images that come from the originating server only" selected
in Preferences|Privacy & Security|Images?

Jeff: The "Comments Sign-up" displays in one line on my computer. Did you change
the default font size in preferences?
(Reporter)

Comment 5

15 years ago
"Accept images that come from the originating server only" was set in both 1.2.1
and 1.4RC1.  But the current cartoon was only seen in 1.2.1.

When I changed the setting to allow images from all sites, I could then see the
current cartoon in 1.4RC1.

Comment 6

15 years ago
If you look at the source of the page, the images have absolute addresses from
www.userfriendly.org. userfriendly.org isn't necessarily the same site as
www.userfriendly.org (although in this configuration they are, the browser is
not supposed to know that :) ), as a result, if you go to
http://userfriendly.org, mozilla thinks http://www.userfriendly.org is a
different site.

If you goto the site using www.userfriendly.org you should see the image(s)
(with "Accept images that come from the originating server only" selected).
(Reporter)

Comment 7

15 years ago
Thanks,

Setting "Accept images that come from the originating server only" and changing
my bookmark to use the URL prefixed by www. works.

I still don't know why this "problem" did not exist with the previous vesions of
Mozilla (such as 1.2.1 and 1.3).  However, this not keeping me awake at nights! :-)

Comment 8

15 years ago
maybe it's a bug which is fixed in 1.4. :)

==> invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.