Print and print preview loses character coding set manually

RESOLVED DUPLICATE of bug 84948

Status

RESOLVED DUPLICATE of bug 84948
16 years ago
10 years ago

People

(Reporter: majoros.tamas, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030507

When I change the character coding for a mail and select print or print preview,
the setting will be lost.

Reproducible: Always

Steps to Reproduce:
1. Change View/character coding to other than the selected
2. <the mail looks OK> select Print preview

Actual Results:  
On the preview (or on the paper) there are characters with the originally
selected character coding

Expected Results:  
Preview and print with the selected and changed character coding

Comment 1

15 years ago
*** Bug 232098 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Confirming based on a dup.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: MailNews → Core

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 84948 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.