delete all without confirmation

RESOLVED DUPLICATE of bug 171756

Status

SeaMonkey
Passwords & Permissions
--
critical
RESOLVED DUPLICATE of bug 171756
15 years ago
13 years ago

People

(Reporter: Stefan Kinitz, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507





Reproducible: Always

Steps to Reproduce:
1. open password-manager
2. press delete all


Actual Results:  
password-manager deletes all passwords without asking for confirmation

Expected Results:  
password-manager should show confirmation dialogue. if cancelled no passwords
should be deleted.

*** This bug has been marked as a duplicate of 171756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.