Closed Bug 208800 Opened 16 years ago Closed 16 years ago

at bottom of a very long page (or table?), the cursor does not change to hand on links, or ibeam on text, so e.g. links cannot be clicked

Categories

(Core :: Layout, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 102695

People

(Reporter: cpurdy, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

Go to the page http://www.theserverside.com/home/thread.jsp?thread_id=12916
The page has a table with three columns; the middle column is a threaded
discussion. Scroll down to the very bottom of the page. Mouse over the text and
the links at the bottom of the very last message in the threaded discussion, and
the cursor does not change to an ibeam over the text nor a "clickable" hand over
a link. The links cannot be clicked on, for example.

Reproducible: Always

Steps to Reproduce:
1. Go to the page http://www.theserverside.com/home/thread.jsp?thread_id=12916
2. Go to the very bottom of the page
3. Mouse over the text and the links at the bottom of the very last message in
the threaded discussion (mouse pointer does not change to ibeam or click hand)
4. Attempt to click the links (e.g. "this thread", "Mark as Noisy", "Reply") at
the very bottom of the last message (does not work)

Actual Results:  
As described:
1. Mouse pointer does not change.
2. Links can not be clicked on.

Expected Results:  
As described:
1. Mouse pointer should change to ibeam over text, or to a "click hand" over links
2. When you click on a link the browser should "go" there
Confirmed:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604
The DIV with id of copyright is running over those links that you can't click
on.    Currently mozilla does not allow clicks to go through transperent parts.
bug 102695
What they could do is add width:150px

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.