Closed Bug 208837 Opened 18 years ago Closed 18 years ago

Download percentage goes negative

Categories

(Toolkit :: Downloads API, defect)

x86
Windows 98
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 172778

People

(Reporter: mxn, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Every time I download a copy of the NetBeans IDE, after a certain point, the
download percentage suddenly goes negative (around -50%) and starts counting up.
The downloaded files still work all right. This has happened with every version
of the NetBeans IDE I have downloaded, including 3.4.1, 3.5b, the 3.5 RC's, and
the 3.5 final release. I have not seen this behavior with downloads from other
websites, so I am not sure if this is Firebird's fault, or the server's fault.

Reproducible: Always

Steps to Reproduce:
1. Go to
http://www.netbeans.org/download/release35/night/build200306022350/release35-build-win32-exe.html
and click Accept.
2. Save the file.
3. Wait.

Actual Results:  
After a certain point in the download, the percentage jumps to a negative number
and counts up.

Expected Results:  
It should have kept on counting up to 100%.

*** This bug has been marked as a duplicate of 172778 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified DUPLICATE 2003-ß9-03
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.