Status

()

VERIFIED DUPLICATE of bug 104532
16 years ago
16 years ago

People

(Reporter: pintom, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030608 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030608 Mozilla Firebird/0.6

status bar doesnt go back to 'Done' if window is closed before page is done
loading (while multiple tabs are opened)

Reproducible: Always

Steps to Reproduce:
1. open multiple tabs
2. begin loading a page in one of the tabs and close that tab before the page
finishes loading

Actual Results:  
the status bar says "connecting to ..." or "transfering data from.." even though
that tab has been closed. 

Expected Results:  
the status bar should've reset to 'Done'

Comment 1

16 years ago
Marcos, this problem seems also to occur using latest Mozilla SeaMonkey! Hence
bug should be filed against Product "Browser" - see also
http://texturizer.net/firebird/bugs.html#2 for reference.

=> should be moved over to SeaMonkey after searching for possible dupes
(Reporter)

Comment 2

16 years ago
seamonkey problem and noted in 
http://bugzilla.mozilla.org/show_bug.cgi?id=104532
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
marcos, this resolution is not the correct one! Resolution "invalid" means, that
your bug report doesn't describe a bug but since there is obviously a problem
when performing your provided steps we should resolve this one as "duplicate"!

=> reopening and resolving accordingly...
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

16 years ago
duplicateion is given per http://bugzilla.mozilla.org/show_bug.cgi?id=104532#c2
where exactly the current problem is mentioned.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.