back history visibly persists persists when brought up by a right click and cannot be dismissed except by selecting an item

VERIFIED DUPLICATE of bug 197112

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 197112
15 years ago
11 years ago

People

(Reporter: Ben Meadowcroft, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

The history list of the back button, brought up by right clicking on the back
button, persists on the screen if you try to close it by left clicking on the
little down arrow by the side of the button.

Unlike in Mozilla, where this can then be dismissed by clicking on the webpage,
the history list persists on the screen and can cause interference with test boxes.

Reproducible: Always

Steps to Reproduce:
1.Browse a few pagess so you have a history to go back through.
2.Right click on the back button
3.Left click on the down arrow, "more" marker,to the side of the back button
4.Attept to dismiss history list by left clicking somewhere in the webpage.

Actual Results:  
The history list remained visible on the screen and was not dismissed.

Expected Results:  
The history list should have been removed from the screen so browsing could
continue as normal, as in "normal" Mozilla.

Default Firebird 0.6 theme

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Taking QA Contact
QA Contact: asa → bugzilla
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.