if the left-hand table cell spans multiple rows and the right-hand doesn't span multiple rows and spans multiple pages, the right edge of the content of the right-hand cell is clipped.

RESOLVED DUPLICATE of bug 204579

Status

()

RESOLVED DUPLICATE of bug 204579
16 years ago
16 years ago

People

(Reporter: hiranotaka, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030602

In printing and print preview, if the left-hand table cell spans multiple rows
and the right-hand doesn't span multiple rows and spans multiple pages, the
right edge of the content of the right-hand cell is clipped.

Reproducible: Always

Steps to Reproduce:
Testcase: http://bugzilla.mozilla.gr.jp/attachment.cgi?id=1644&action=view

Actual Results:  
The right edge of the content of the right-hand cell is clipped.

Expected Results:  
the right edge of the content of the right-hand cell should not be clipped.

Info in Japanese is available at;
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=3204
(Reporter)

Comment 1

16 years ago
I found a bug which seems to deal with the same problem.

*** This bug has been marked as a duplicate of 204579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Yes, exactly.
But you were better in descibing...:-)
You need to log in before you can comment on or make changes to this bug.