resizing compose window can hide status bar and other window contents

RESOLVED DUPLICATE of bug 205566

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 205566
15 years ago
10 years ago

People

(Reporter: Tim, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Resizing the compose window too small causes the status bar and widgets to be
hidden "outside" of the window bounds.

Steps to reproduce:
1) Open compose
2) Resize it smaller until you see the mentioned effect (it will depend on your
font size, etc.). I suppose 80x80 would be small enough to observe this.

Reproduced in CVS trunk from June 5 (linux) and CVS trunk from this morning (W2K).
(Reporter)

Comment 1

15 years ago
Created attachment 125361 [details]
Before resizing
(Reporter)

Comment 2

15 years ago
Created attachment 125365 [details]
After resizing

Comment 3

14 years ago
Same issue for all windows in Mozilla suite. duping.

*** This bug has been marked as a duplicate of 205566 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.