If I input <news:sci.geo.satellite-nav> as a URL in the browser, system does not select DEFAULT news server.

RESOLVED DUPLICATE of bug 108877

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 108877
15 years ago
9 years ago

People

(Reporter: Joe Mehaffey, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

If I have multiple news servers and enter (for example) 
    news:sci.geo.satellite-nav
in as a URL in the browser,  Mozilla should bring up the selected newsgroup
using the DEFAULT news server selected in account settings.  Instead,  it asks
if I want to subscribe to the particular newsgroup.  The newsgroup is already
subscribed in the DEFAULT newsgroup but not in others. 

Reproducible: Always

Steps to Reproduce:
1.see above.
2.
3.

Actual Results:  
Mozilla trys to get the user to subscribe to the selected NG using some other
news server which is NOT the default news server.

Expected Results:  
Use the DEFAULT news server or perhaps ask which news server the user wanted to use.
Product: MailNews → Core

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 108877 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.