"Priority" not remembered when e-mail saved as "Draft"

RESOLVED DUPLICATE of bug 169171

Status

--
minor
RESOLVED DUPLICATE of bug 169171
16 years ago
11 years ago

People

(Reporter: Peter, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030609
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030609

"Priority" not remembered when e-mail saved as "Draft"

Reproducible: Always

Steps to Reproduce:
1. File | New | Message
2. enter To address, subject, some body text
3. Select: Options | Priority | <something other than "Normal">
4. Select: File | Save As | Draft
5. Close compose window
6. Go to Drafts folder, select message, click on "Edit Draft"

Actual Results:  
Priority is back to "Normal"

Expected Results:  
Priority should be what was selected under #3 (<something other than "Normal">).

Comment 1

15 years ago
*** Bug 258282 has been marked as a duplicate of this bug. ***
Product: MailNews → Core

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 169171 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.