Double bookmarks on new window opening in Firebird 0.6

VERIFIED DUPLICATE of bug 206375

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 206375
15 years ago
12 years ago

People

(Reporter: Bart³omiej Szczud³o, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Dupe of #206375)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When opening a new window from within the browser (by Ctrl+N, mouse gesture,
Menu -> New window), the window opens, but with every quick bookmark showing
twice. All of them work.
The sidebar with bookmarks displays correctly.
Opening another window also shows double bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Standard setup
2. Open Firebird 0.6
3. Open a webpage
4. Open new window

Actual Results:  
Double links on the quickbar appeared

Expected Results:  
Not telling me I'm drunk and have double vision :)

Nothing special happens.
I had before Mozilla 1.2.1 installed (uninstalled now), and still have k-meleon
0.7. 
The Firebird is with native polish langpack, downloaded from http://mozillapl.org
it has mouse gestures, Coffee skin (the same thing happens with the original skin).
Reporter: I recall some issues with this around the milestone but I can't
replicate them.. can you try a recent build and see if the problem still exists?

Comment 2

15 years ago
Bart³omiej, please try disabling the Optimoz Mouse Gestures. If this fixes your
problem this is a dupe of bug #206375 and hence "invalid" because it's a problem
of the Mouse Gesture extension.

Besides this I'd kindly ask you to first download latest nightly build, extract
it into a new directory, to call Moz.Firebird with option "-p" in order to
create a new profile and to re-test any problem before filing a bug-report. See
also http://texturizer.net/firebird/bugs.html for reference.

=> adding whiteboard
Whiteboard: Dupe of #206375
(Reporter)

Comment 3

15 years ago
A fresh build with a new profile and mouse gestures enabled reproduces the bug.
Disabling gestures fixes it - so there it is... The problem doesn't appear when
using Radial Menu extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 4

15 years ago
Re-opening due to wrong resolution - the bug itself is invalid, but it should be
duped because of bug #206375. Sorry for confusion... :o)
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 206375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.