Unable to modify properties of toolbar bookmarks

VERIFIED WORKSFORME

Status

()

Firefox
Bookmarks & History
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Mike, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6 StumbleUpon/1.66
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6 StumbleUpon/1.66

The toolbar bookmark Properties dialog does not respond to the OK button.

Reproducible: Always

Steps to Reproduce:
1. I visited Ebay and Amazon sites and dragged the URL from the address field to
the bookmark toolbar. I wanted to shorten the icon text, so tried to change the
name property. 
2. I right-clicked the icon in the toolbar and selected "Properties."
3. After shortening the bookmark name from "Ebay - The Worlds Online
Marketplace" to "Ebay", I clicked OK in the properties dialog box. The dialog
box did not respond to the OK click.
4. I then tried to modify the same bookmark by going through "Manage Bookmarks,"
but the same thing happened.


Actual Results:  
Nothing happened.  I had to close the dialog box with the close widget.

Expected Results:  
Changed the name and closed the dialog box.
This WFM using the latest nightly and the 0.6 milestone build.  Mozilla/5.0
(Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030610 Mozilla Firebird/0.6

I would suggest that you try a clean profile as its possible you're having
problems with your bookmarks.html.  Just run MozillaFirebird -p to start a clean
profile and try again.

Comment 2

15 years ago
WFM Mozilla/5.0 (Windows 2000; en-US; rv:1.4b) Gecko/20030609 Mozilla Firebird/0.6

Download the newest nightly build without any extensions and start it with a
clean profile. I notice that you have the stumbleupon extension installed.
Perhaps this is the cause of this behaviour.
(Reporter)

Comment 3

15 years ago
I deleted the default profile (only one) without deleting the settings files, 
with no effect.

Then I deleted the default profile and used the Delete Files option. When I 
restarted Firebird, I added new bookmarks. The Properties dialog now works 
properly.

Apparently, it was caused by something in the profile files.

Thanx for the help.

Comment 4

15 years ago
Resolving WFM per comment #3.

Mike, please be so kind as to always download latest nightly build, extracted
into new directory and called with option "-p" in order to create an additional,
 _new_ profile before opening a bug report. The procedure is described more
detailed at http://texturizer.net/firebird/bugs.html
Please note that your previous profile stays on your machine so no bookmarks,
cookies or settings get lost by creating the additional test-profile! :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.