web site crashes my browser completely

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: ewout, Unassigned)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2.1) Gecko/20030414
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2.1) Gecko/20030414

When typing the URL in my browser, it proceeds to load the site, then crashes
completely.


Reproducible: Always

Steps to Reproduce:
1. go to the URL http://www.businessweek.com
2.
3.

Actual Results:  
it crashes

Expected Results:  
should have displayed the site

pinkeltje[ewout]:~ >mozilla &
[2] 208
[1]    Exit 11  

I get an exit 11 (on FreeBSD)

Comment 1

16 years ago
Not enough information. Please provide a stacktrace from the crash.

Comment 2

16 years ago
WFM on 2003061104 WinXP.

Comment 3

16 years ago
*** Bug 209286 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
WFM (Mozilla 1.3.1 on FreeBSD 5.1).
Bug #209286 had several entries from folks reporting it as WFM, too.
Reporter, can you still reproduce this with a recent Mozilla build?

Comment 5

16 years ago
Confirming WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.