Extra text added and line wrapped in saved attached .asp file

RESOLVED DUPLICATE of bug 121297

Status

MailNews Core
Attachments
RESOLVED DUPLICATE of bug 121297
15 years ago
10 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030609
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030609

I received 2 .asp file from my colleague. I saved them and found there is extra line
<div moz-text-flowed> added in the front and </div> at the end of the .asp files.
I also found some lines are wrapped.



Reproducible: Always

Steps to Reproduce:
1.Receive 2 .asp file from POP3 account
2.right-click in the attachment box and save them 1 by 1


Actual Results:  
Save the attachment as is.

Expected Results:  
Extra content added and line wrapped
(Reporter)

Comment 1

15 years ago
Created attachment 125426 [details]
the email source
Product: MailNews → Core

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 121297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.