Connecting to page causes browser to disappear with no dump or error

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Edward Haskins, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030611
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030611

Whe  I connect to the page at http://www.geocities.com/andre_leiradella/ the browser will crash. It just disappears. No dump, no talkback upload, just disappears. This happens in both Phoenix and Mozilla. This has been happening on this machine for a couple of weeks. This is the first page I could get URL for. Other times I was coming from some place else and could not remember where I started.

Computer is Presario 2701-US. 1GB Pentium III. 512MB RAM. Win XP is home edition.I have been installing Microsoft patches. SP1 is NOT installed. 

Checking on other computers I have shows no problem with the URL. What was running on the other machines was 

WinNT SP6A
Phoenix - Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Mozilla - Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a; MultiZilla v1.1.33 (b)) Gecko/20021212

W2K - SP3
Phoenix - Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Mozilla
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030507.

NT box is white box 400MHz AMD K2 with 196MB RAM
W2K box Compaq EN minitower. 256MB RAM, 866MHz Pentium III.

On the web page Internet Explorer shows a script error 
Line: 2
Char: 29
Error: Syntax error
Code: 0
Then the failing URL

Reproducible: Always

Steps to Reproduce:
1.Start Browser
2.Add url into URL window
3.Goto web page
4. Browser disappears.

Actual Results:  
No browser. Have to restart Browser.

Expected Results:  
Well, given a message about what is happening or more gracefully handle error on page.

Theme Orbit3+1 1.3.0.0.7.1
Several Mycroft search sites
Not configured as mail and newsreader. Installed software but not configured.
Popup windows blocked.
Javascript only allowed to hide status bar adn change status bar text
Running local proxy - Proxomitron Version 4.4 Standard fillers.
HTTP 1.1 with keepalive and pipelining enabled
Linky installed 1.7.1
Multizilla installed
Diggler installed
Ad Blocker installed
Find more information about browser plug-ins at Netscape.com.
Help for installing plug-ins is available from plugindoc.mozdev.org.

Plugins
Mozilla Default Plug-in

    File name: npnul32.dll
    Default Plug-in

MIME Type 	Description 	Suffixes 	Enabled
* 	Mozilla Default Plug-in 	* 	Yes
Shockwave Flash

    File name: NPSWF32.dll
    Shockwave Flash 6.0 r79

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Macromedia Flash movie 	swf 	Yes
application/futuresplash 	FutureSplash movie 	spl 	Yes
Java Plug-in

    File name: NPJava11.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-applet;version=1.1.1 	Java Applet 		Yes
application/x-java-bean;version=1.1.1 	JavaBeans 		Yes
application/x-java-applet;version=1.1 	Java Applet 		Yes
application/x-java-bean;version=1.1 	JavaBeans 		Yes
application/x-java-applet 	Java Applet 		Yes
application/x-java-bean 	JavaBeans 		Yes
Java Plug-in

    File name: NPJava12.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-applet;version=1.2 	Java Applet 		Yes
application/x-java-bean;version=1.2 	JavaBeans 		Yes
application/x-java-applet;version=1.1.3 	Java Applet 		Yes
application/x-java-bean;version=1.1.3 	JavaBeans 		Yes
application/x-java-applet;version=1.1.2 	Java Applet 		Yes
application/x-java-bean;version=1.1.2 	JavaBeans 		Yes
Java Plug-in

    File name: NPJava13.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-applet;version=1.3.1 	Java Applet 		Yes
application/x-java-bean;version=1.3.1 	JavaBeans 		Yes
application/x-java-applet;version=1.4 	Java Applet 		Yes
application/x-java-bean;version=1.4 	JavaBeans 		Yes
application/x-java-applet;version=1.4.1 	Java Applet 		Yes
application/x-java-bean;version=1.4.1 	JavaBeans 		Yes
Java Plug-in

    File name: NPJava32.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-applet;version=1.3 	Java Applet 		Yes
application/x-java-bean;version=1.3 	JavaBeans 		Yes
application/x-java-applet;version=1.2.2 	Java Applet 		Yes
application/x-java-bean;version=1.2.2 	JavaBeans 		Yes
application/x-java-applet;version=1.2.1 	Java Applet 		Yes
application/x-java-bean;version=1.2.1 	JavaBeans 		Yes
Java Plug-in

    File name: NPJPI141_02.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-applet;jpi-version=1.4.1_02 	Java Applet 		Yes
application/x-java-bean;jpi-version=1.4.1_02 	JavaBeans 		Yes
Java Plug-in

    File name: NPOJI610.dll
    Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)

MIME Type 	Description 	Suffixes 	Enabled
application/x-java-vm 	Java Virtual Machine for Netscape 6.x 		Yes
Shockwave for Director

    File name: np32dsw.dll
    Macromedia Shockwave for Director Netscape plug-in, version 8.5

MIME Type 	Description 	Suffixes 	Enabled
application/x-director 	Shockwave Movie 	dir,dxr,dcr 	Yes
Adobe Acrobat

    File name: nppdf32.dll
    Adobe Acrobat Plug-In Version 5.10 for Netscape

MIME Type 	Description 	Suffixes 	Enabled
application/pdf 	Acrobat 	pdf 	Yes
Microsoft® DRM

    File name: npdrmv2.dll
    DRM Netscape Network Object

MIME Type 	Description 	Suffixes 	Enabled
application/x-drm-v2 	Network Interface Plugin 	nip 	Yes
Microsoft® DRM

    File name: npwmsdrm.dll
    DRM Store Netscape Plugin

MIME Type 	Description 	Suffixes 	Enabled
application/x-drm 	Network Interface Plugin 	nip 	Yes
Windows Media Player Plug-in Dynamic Link Library

    File name: NPDSPLAY.DLL
    Npdsplay dll

MIME Type 	Description 	Suffixes 	Enabled
application/asx 	Media Files 	* 	Yes
video/x-ms-asf-plugin 	Media Files 	* 	Yes
application/x-mplayer2 	Media Files 	* 	Yes
video/x-ms-asf 	Media Files 	asf,asx,* 	Yes
video/x-ms-wm 	Media Files 	wm,* 	Yes
audio/x-ms-wma 	Media Files 	wma,* 	Yes
audio/x-ms-wax 	Media Files 	wax,* 	Yes
video/x-ms-wmv 	Media Files 	wmv,* 	Yes
video/x-ms-wvx 	Media Files 	wvx,* 	Yes

Several of development extensions from mozdev.

Comment 1

15 years ago
got 404 because URL started /http:....., corrected
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030611
could you retry without extensions installed, or using an older Multizilla, the
one that is not crashing on one of the other computers?

Comment 2

14 years ago
WFM
Firebird 0.8.0+ (20040130)

Please try to reproduce this bug with a newer build.

Comment 3

14 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

No response from reporter since initial bug report. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.