reply-to should be equal to the account's reply-to address

RESOLVED DUPLICATE of bug 194809

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 194809
15 years ago
14 years ago

People

(Reporter: Frederic Da Vitoria, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I have several mail accounts. My first mail account address looks like
f...a@free.fr. I receive mails from groups on secondary accounts. Recently, in
an account whose address looks like d...f@free.fr, I recevied a mail containing
links to a particular address. When I clicked on such a link to create a new
mail, the new mail's reply-to address was set to f...a@free.fr instead of
d...f@free.fr.

Reproducible: Always

Steps to Reproduce:
1. In a secondary account, choose a mail containing a mailto: link
2. Click on that link to create a new mail


Actual Results:  
The new mail's reply-to addess was not the account's reply-to address

Expected Results:  
The new mail's reply-to addess should be the account's reply-to address

This bug is annoying because it could lead to disseminating addresses we would
rather keep hidden.
Is f...a your default mail account?

Comment 2

15 years ago
There is a related/dupe bug on this, but I can't seem to find it. Basically, any
mailto links open in the default email identity because there's no real way for
mozilla to know what identity that mailto link was loaded in (that may be why I
can't find it, since it was resolved as wontfix.

Comment 3

15 years ago
Found it

*** This bug has been marked as a duplicate of 194809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.