Adobe Acrobat Reader 6.0 freezing Mozilla

RESOLVED DUPLICATE of bug 204550

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 204550
15 years ago
15 years ago

People

(Reporter: Michael Gabriel, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
i upgraded to Acrobat 6.0 a couple of days ago, since then, every pdf doc
freezes mozilla or atleast makes it unresponsive for long time spans, also
acrord32.exe aint closed when mozilla or the document is closed on the next run
mozilla completly freezes then.

Comment 1

15 years ago
I belive Acrobat Reader requires you to accept there licence aggrement before
you use there product.  When the licence agreement pops up it ussally is behind
the current mozilla window which gives you apperence that mozilla is froze. I
belive you can also start acrobat reader by itself and accept there licence and
then use the acrobat plugin.

Comment 2

15 years ago
by way of bug 207055

*** This bug has been marked as a duplicate of 204550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
This bug most closely matches my problem, so I'm adding on to this one.

Recent Firebird builds, including 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030721 Mozilla
Firebird/0.6
when accessing PDF files using the Acro Reader 6 plugin, I experience very long
startup delays while the browser process eats 99% of cpu load.  Eventually the
PDF comes up.

I looked at some other bug reports that sound similar to this, like the
previously mentioned 20755 and 204550, but I don't think this is the same issue.

And I don't think it's a issue of agreeing to the license pop-up dialogue either.

Win 2K, P4 1.1 Ghz

Happens every time I open a PDF, so it's always reproducable, a huge nuisance,
but not a showstopper.

Pls change status some appropriate form of "NOT Resolved"
You need to log in before you can comment on or make changes to this bug.