leidenuniv.nl - mozilla displays source instead of rendering the html

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Dutch
P3
normal
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Mark van Reijn, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

The mentioned URL will redirect to a login page for our reverse proxy server.
Mozilla displays the source of that page instead of rendering the HTML. I've
tested three other browsers and they display the login page correctly: ie 5.5,
opera 7.11 and lynx 2.8.4.


Reproducible: Always

Steps to Reproduce:
1. go to http://site1.leidenuniv.nl
2. wait for redirect to
https://site1.leidenuniv.nl/ICSLogin/?%22http://site1.leidenuniv.nl/%22
3. accept the certificate


Actual Results:  
The html source of the page was displayed.

Expected Results:  
Render the html and display the page formatted.
(Reporter)

Comment 1

15 years ago
Mozilla 1.3 on Linux displays the page correctly! 

Comment 2

15 years ago
Page type is text/plain --> Tech Evangelism
Component: Browser-General → Italian
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 3

15 years ago
No dupes found -> confirming.

Seems to be a misconfigured web server: the page is sent as text/plain.
Assignee: general → dutch
Status: UNCONFIRMED → NEW
Component: Italian → Dutch
Ever confirmed: true
QA Contact: general → dutch
Summary: mozilla displays source instead of rendering the html → leidenuniv.nl - mozilla displays source instead of rendering the html

Comment 4

15 years ago
June 2003 : prioritizing Dutch Tech evangs
Priority: -- → P3
Subdomain site1 no longer exists, unreproducible. -> invalid
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.