The page gives a Javascript error (event not found in javascript console)

VERIFIED DUPLICATE of bug 208366

Status

()

VERIFIED DUPLICATE of bug 208366
16 years ago
16 years ago

People

(Reporter: nagu.parasu, Assigned: rogerl)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

This page loads a clock and the clock follows the mouse in the browser page. In
IE! In Mozilla it gives an error in the javascript console

Reproducible: Always

Steps to Reproduce:
1. Open your javascript console
2. goto http://www.suite101.com/files/mysites/AskAlice/Clock.htm
3. You will see error in line 106 - event not found.



Expected Results:  
display a nice clock that scrolls the date around the clock with animated
seconds arm and the whole clock follows the mouse... Open it in IE
This page doesn't work in Opera too. Probably some IE only extension. Please
ignore this bug if that is the case.

Comment 1

16 years ago
There are several versions of this clock, this one is ie and nn4 specific:
ns=(document.layers);
ie=(document.all);

Thats why it doenst work with mozilla --> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
Reopen to dup.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 208366 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.