Print preview mode allows you to refresh (F5) and then won't let you change pages afterwards

RESOLVED DUPLICATE of bug 126719

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 126719
16 years ago
16 years ago

People

(Reporter: scott, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

In print preview mode Mozilla allows refreshing via F5 (or ctrl + r).  Once this
is done, closing print preview does not allow you to change the page.  Instead
it gives you an error about not changing pages in print preview mode.

Reproducible: Always

Steps to Reproduce:
1. Go to any webpage
2. File -> Print Preview
3. Press F5 to refresh the page, it will redraw the page
4. Close the print preview
5. Navigate to any new webpage

Actual Results:  
An error is produced stating that the page cannot change while in print or print
preview mode.

Expected Results:  
1. Not allow a page refresh in print preview mode

or 

2. Allow a refresh, but still allow navigation after the print preview mode
Reporter

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.