Mail Notification Sound - no sound after selecting custom .wav file

VERIFIED DUPLICATE of bug 198864

Status

VERIFIED DUPLICATE of bug 198864
16 years ago
11 years ago

People

(Reporter: rameshkumarp, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

Earlier I have selected "System New Mail Sound". That time some beep sound was
coming. I am using RedHat8.0 and KDE3.0.2. In the KDE Control panel, under
"Sound" -> "System Bell"  category, Checking "Use System Bell Instead of System
Notification" option and pressing "Test" button played some beep sound. After
that I have selected the option, "Custom .wav file" option, and pressed "OK".
Now in the KDE Control, clicking the "Test" button does not play the beep sound.
Is it a bug with KDE or Mozilla or my system configuration?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
possibly bug 177280 [fixed June 3] via bug 198864?

Reporter if you try a nightly build from this week, does your problem go away?
Please report back your results.

*** This bug has been marked as a duplicate of 198864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.