The Background from an absolutly positioned div in an absulty positioned div gets cropped

VERIFIED DUPLICATE of bug 170927

Status

()

Core
Layout: View Rendering
VERIFIED DUPLICATE of bug 170927
15 years ago
13 years ago

People

(Reporter: Martin Heidegger, Assigned: roc)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3; MultiZilla v1.3.1 (a)) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3; MultiZilla v1.3.1 (a)) Gecko/20030312

The Background from a <div>(1) which is absolutly positioned in an absolutly
<div>(2) gets cropped where <div>(2)'s contents end.

Reproducible: Always

Steps to Reproduce:
1. Create a Div with position absolute
2. Insert a small Text
3. Insert a Div with position absolute (maybe top:10px, left:10px)
4. set Style background to something (to see the problem)
5. Insert in the second text a larger Text than in the first (to see it)

Actual Results:  
It crops the Background of the second div where the content of the first div ends

Expected Results:  
Draw the Background completly till the end of the Text in the second div

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 170927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
This was fixed by bug 201897.
Status: RESOLVED → VERIFIED
Keywords: testcase
OS: Windows 2000 → All
You need to log in before you can comment on or make changes to this bug.