Mozilla Fails to execute after upgrade attempt, and can not reload previous version.

VERIFIED DUPLICATE of bug 200651

Status

()

Core
XPCOM
--
blocker
VERIFIED DUPLICATE of bug 200651
15 years ago
12 years ago

People

(Reporter: 23skidoo, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: Mozilla 1.4 (alpha, Beta, RC1)

I attempted to upgrade from the the 1.4Alpha release to the 1.4 Release 
Candidate1.  I backed my profile up to a zip file first, and then ran the 
installation software.  the installationwent O.K. however the program fialed to 
execute.  I did a deinstall of the previous version, and attempted to install 
the beta, with the same results.  Finaly, I attempted to reinstall the 1.4Alpha 
release, by this time however it also failed to execute after installation. I 
then came to the bugzilla site (through i.e.) and downloaded the "dependency 
walker" utility.

Reproducible: Always

Steps to Reproduce:
1.Attempt to (re)install and execute Mozilla
2.
3.

Actual Results:  
Mozilla would no longer run on my system

Expected Results:  
functioned

"XPCOM.DLL"
"OLEAUT32.DLL"
"NSPR4.DLL"

I can send the full results of the Results of DependencyWalker, they are too 
large to fit here.

Comment 1

15 years ago
Have you installed Mozilla into an empty directory?   (Either create a new one,
or delete contents of current one after uninstalling it)

Comment 2

15 years ago
per email from reporter, duping...

*** This bug has been marked as a duplicate of 200651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.