Closed Bug 20935 Opened 20 years ago Closed 20 years ago

Compose: the text is missing for "Removed Selected Attachment" File menu option

Categories

(MailNews Core :: Composition, defect, P3)

All
Windows 98
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: pmock, Assigned: bugzilla)

Details

Build Date & Platform Bug Found:
 Win32 commercial seamonkey build 1999-12-06-09-m12 installed on P166 Win98
 Linux commercial seamonkey build 1999-12-06-08-m12 installed on P200 RedHat 6.1

Overview Description:
 In the mail compose UI, the "Removed Selected Attachment" text is not displayed
in the File|Attach menu option.  There is a place for the entry but no text is
displayed.  The menu option is not grayed out.  I can still select this option
and remove an attachment.

When I select an attachment and highlight the menu option, no text is
highlighted as you would expect.  This problem occurs in the rich text and plain
text editor.

Steps to Reproduce:
1) Start Messenger
2) Start a new message by clicking on the new msg button off the messenger
toolbar
3) Click on the attach button off the compose toolbar.
4) Select any file and attach it
   The attachment name and path should be displayed in the attachment area
5) Select the File|Attach menu item
   Notice the the option to remove the attachment has no visible text.

Actual Results:
 The place where "Removed Selected Attachment" should appear in the File|Attach
submenu is blank.  There space for the text but no text appears.

Expected Results:
 The text should appear in the File|Attach menu option.

Additional Builds and Platforms Tested On:
In today Mac build, this problem does not occur.
 MacOS commercial seamonkey build 1999-12-06-08-m12 installed on G3/400 OS 8.6

Additional Information:
QA Contact: lchiang → pmock
Changing the qa assigned to pmock@netscape.com
Status: NEW → ASSIGNED
Target Milestone: M13
I don't have this problem on Windows today!
Peter did you still have the problem?
I didn't have time to check today.  I plan to re-test using thursday build.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Resolved as fixed.
On win32 (1999-12-08-09-m12) and (1999-12-08-08-m12), the menu is no longer
missing the text.

On Mac (1999-12-08-08-m12), the menu is not missing the text either.
Status: RESOLVED → VERIFIED
Verified as fixed on win32, linux, and mac using the following builds:
ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-12-08-09-M12/bac
kup/install.exe
ftp://sweetlou/products/client/seamonkey/unix/linux_glibc/2.2/x86/1999-12-08-08-
M12/netscape-i686-pc-linux-gnu.tar.gz
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-12-08-08-M12/netscap
e5-mac-M12.sea.bin
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.