If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Various layout failures on this page.

RESOLVED DUPLICATE of bug 202567

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 202567
15 years ago
15 years ago

People

(Reporter: David A. Cobb, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030608

Note: In general, this failure is more likely to be visible the first time the
URI is visited.  Clearing the cache should make each visit seem like the first.

This page includes a float that intends to place a bar at the top of the screen,
even though the page is scrolled.  The bar does not stay at the top, but behaves
as though there were friction with the scrolling page pulling it down.  

A rectangular area on the right-hand side may then be seen to move out of place,
causing the text to rip.  The area contains part of the right-hand ad boxes plus
part of the article text.

Trying to recover from this situation, I then did a Reload.  This caused all the
article lead paragraphs except the first to layout in a narrow column to the
right of the boxes in which they are supposed to be displayed.

NOTE: This latter problem happens 100% on Firebird (2003-06-08).

Reproducible: Always

Steps to Reproduce:
1. With a clear cache, access the <http://www.iht.com/frontpage.html> page;
2. Scroll down the page.  Observe: a floating bar at the top of the screen that
does not successfully stay in place.  Now, look along the right side of the
page.  Watch for a rectangular area that is mis-aligned causing ripping of the text.
3. RELOAD.  

Actual Results:  
After the reload, (sometimes) the lead paragraphs that formerly fit into blocks
in the center of the page are now stretched out to the right of empty blocks.

*** This bug has been marked as a duplicate of 202567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Various layout failures on this page. → Various layout failures on this page.
You need to log in before you can comment on or make changes to this bug.