Browser window resize corrupts or mangles window content

RESOLVED DUPLICATE of bug 209410

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 209410
15 years ago
14 years ago

People

(Reporter: Mark Richards, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

A hyperlink on one page opened a smaller window which contained an Adobe PDF
document.  I expanded this window to its maximum and upon doing so noted that
pieces of the window beneath the one being resized were carried into the window
content.  

This mangling happens 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
As per the others...

*** This bug has been marked as a duplicate of 209410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.