http://www.msz.gov.pl/ - left hand menu does not work [document.layers and friends]

VERIFIED DUPLICATE of bug 209428

Status

VERIFIED DUPLICATE of bug 209428
15 years ago
3 years ago

People

(Reporter: pbartecki, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; PL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; PL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Ministry of Foreign Affairs uses non standard code on their webpage:
http://www.msz.gov.pl/ [document.layers/document.all] preventing real browsers
from displaying the content properly. 

Code contained in:
http://www.msz.gov.pl/js/layers.js
http://www.msz.gov.pl/js/preload.js

Stylesheet is also not loaded properly so fonts and layout (top of the page and
others) are messed up. 
http://www.msz.gov.pl/js/css.js

  I've sent a note but without going into much of details so feel free to
contact them again ;) 

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.msz.gov.pl/js/layers.js to see why MSZ is not usuable under
any standard compliant browser.
2.
3.

Comment 1

15 years ago
Duping to higher bug because it has more information.

*** This bug has been marked as a duplicate of 209428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Sorry, must have doubleclicked it ;(
Status: RESOLVED → CLOSED
CLOSED is deprecated. See bug 169885
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
Whops. This had to be Res. duplicate, not res fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

*** This bug has been marked as a duplicate of 209428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.