If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Latest BeOS build hangs after spawning first window (2003-06-14-08-trunk)

RESOLVED FIXED

Status

SeaMonkey
General
--
blocker
RESOLVED FIXED
15 years ago
6 years ago

People

(Reporter: Prognathous, Assigned: Paul)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.4b) Gecko/20030506 Mozilla Firebird/0.6
Build Identifier: http://ftp.mozilla.org/pub/mozilla/nightly/2003-06-14-08-trunk/mozilla-i586-pc-beos.zip

The splash screen displays "Creating first window", but once that window
appears, Mozilla hangs.

Reproducible: Always

Steps to Reproduce:
1. Download and extract the latest nightly build
2. Launch Mozilla

Actual Results:  
Mozilla hangs during the creation of the first window

Expected Results:  
It should not hang...
(Reporter)

Updated

15 years ago
Severity: normal → critical
Summary: Latest BeOS build hangs after spawning first window (12003-06-14-08-trunk) → Latest BeOS build hangs after spawning first window (2003-06-14-08-trunk)
(Reporter)

Comment 1

15 years ago
This bug may seem related to Bug 196520, but I don't think it is.
In 196520, a perfectly operable build suddenly gone wrong, while in this one,
the browser doesn't work right from the get go. Judging from community input,
this problem is true for all recent builds (the last week or so).

Prog.
Severity: critical → blocker

Comment 2

15 years ago
Prog, how it hangs?
If it creates frame for first window, but nothing there inside, i think it is
effect of first checkin for bug 
http://bugzilla.mozilla.org/show_bug.cgi?id=204407.
(Reporter)

Comment 3

15 years ago
SD, it happens exactly as you describe. Did you manage to get this build to 
work?

Prog.

Comment 4

15 years ago
Prog,
yes, i did.
And if timeless checked patch in this night, following builds should work

*** This bug has been marked as a duplicate of 204407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
The same problem with 2003061505 - Mozilla opens an empty window, the title is
then updated to show "Getting invovled with mozilla.org" followed by the Build
ID, but nothing else happens.

BTW, I don't know if it's related, but the splash screen is still the one with
old lizard, not the more recent orange rect. Could it be a profile issue?

Prog.
(Assignee)

Comment 6

15 years ago
*** Bug 209508 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

15 years ago
Marking a duplicate of a duplicate? that's a first... :-)

Prog.

Comment 8

15 years ago
prog,

Please re-open this bug, as it is not resolved, nor is it a dup.
(Reporter)

Comment 9

15 years ago
As per comment #8, reopening.

Prog.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 10

15 years ago
This fix to this problem is in bug#204407, with a patch i posted last night.
The review has been given, so I should be checking it in, hopefully tonight.
Assignee: general → arougthopher
Status: UNCONFIRMED → NEW
Depends on: 204407
Ever confirmed: true

Comment 11

15 years ago
The fix to this problem is in bug#204407. I just tested it and it works.
(Assignee)

Comment 12

15 years ago
patch on bug#204407 was checked in by timeless.  marking fixed, for good this
time :-)
Status: NEW → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.