Use middle mouse click to scroll like in IE

RESOLVED DUPLICATE of bug 22775

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 22775
15 years ago
14 years ago

People

(Reporter: Mark Hilgart, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

For wide web pages and images, it's more convenient to click the middle mouse
button to scroll in all four directions instead of grabbing on to the horizontal
scroll bar.  The behavior in IE could be mimicked: clicking once sets down a dot
with four arrows pointing away from it; the scrolling speed and direction are
set by the vector defined by the dot and the mouse cursor.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 22775 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.