Mozilla refuses to load any and all websites

RESOLVED INVALID

Status

SeaMonkey
General
--
major
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Trenton, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 

I updated my mozilla to 1.4 from 1.3 last night. Ever since then, I have been 
getting "Connection Refused" errors no matter what site I try to go to. I have 
uninstalled, removed mozilla profiles and cache, deleted mozilla registry 
entries, and I still get the same problems apon reinstall. 

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Attempt to go to a website
3.

Actual Results:  
the connection was refused when attempting to contact mozilla.org

Expected Results:  
Loaded the mozilla.org homepage

Generic windows xp os, no special addons to mozilla, just the plain vanilla 1.4

Comment 1

15 years ago
Have you installed Mozilla into an empty directory?
Do you use a firewall like Zonealarm ?
(possible disabled..)

doesn't block development
Severity: blocker → major
(Reporter)

Comment 3

15 years ago
I have no firewall software running, and I installed Mozilla to a clean dir. I 
had a feeling that I might have had profile issues causing these errors, so I 
went into documents and settings/mozilla and deleted the entire folder, 
including the profile after the last uninstall. I reinstalled again to a clean 
folder just about 20 minutes ago, and I am still getting the connection 
refused errors. 

Comment 4

15 years ago
Does mozilla work locally, i.e. displays any html-file you are loding from your
harddisk?
How do you connect to the internet? Dial-Up, LAN, Broadband?
Reporter:
Do you see two loopback connections if you open a cmd window and run
"netstat -n" while Mozilla is running ?

Example :
  Proto  Lokale Adresse         Remoteadresse          Status
  TCP    127.0.0.1:1035         127.0.0.1:1036         HERGESTELLT
  TCP    127.0.0.1:1036         127.0.0.1:1035         HERGESTELLT
(Reporter)

Comment 6

15 years ago
Mozilla WILL display locally stored HTML files. As for the loopback, it looped 
normally, showing my current IP address and all open connections with 3 local 
IP's at the end, with port addresses ala 127.0.0.1:1745 
(Reporter)

Comment 7

15 years ago
oh, and I use Dialup. Sorry for the double-post. 

Comment 8

14 years ago
this is no mozilla bug. i've senn this behavior on win xp, it happens because a
extrange way of handling dial up connections, and or because modifications made
by foreign software i.e. spyware etc. i'll do research about this. greetings.

Comment 9

14 years ago
resolving then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.