when i play games my resources drops to none thing after a few games

RESOLVED DUPLICATE of bug 204374

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 204374
15 years ago
13 years ago

People

(Reporter: ronald schwarz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030507

here are the sites i play games after i have played about three sites the
resources just keep droping to where i have to close the browser restart it or
it will be come unstable.  i use a program called memwatcher to watch it.
this all started to happen right after i got your new beta. i had no troubles
before the upgrade to the newer version

http://tlf.trancos.com/     i play the lotto
http://play.pchlotto.com/
http://www.jackpot.com/lotto/

these are just 3 of the site i play at.  my system resources start at about 68
but by the time i get done just playing those three site the resources is at 43

i now you have several resources messages going on but none seem to fit what
mine is doing. 
just letting you know




Reproducible: Always

Steps to Reproduce:
1.just playing the games and the resources just keeps droping a little every time
2.
3.



Expected Results:  
should not be eating up the resources

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.