Status bar shows wrong host when getting messages

VERIFIED DUPLICATE of bug 195234

Status

--
minor
VERIFIED DUPLICATE of bug 195234
16 years ago
14 years ago

People

(Reporter: aaronclawrence, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

I set up a normal POP mail account, then later changed the server name.
Get messages still says it is contacting the old server.
Though minor, this is a bit deceptive, especially if you have multiple accounts.

Reproducible: Always

Steps to Reproduce:
1. Setup a POP mail account e.g. pop.xtra.co.nz
2. Change server on the account e.g. pop.spamcop.net
3. Get messsages
Actual Results:  
Status bar shows:
"Connecting to pop.xtra.co.nz"

Expected Results:  
"Connecting to pop.spamcop.net"

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 195234 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Thanks. Couldn't find a relevant one.

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.