Mozilla crashes everytime visiting www.spiegel.de today

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Meik Langwald, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030615
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030615

Mozilla crashed everytime today while loading http://www.spiegel.de. 


Reproducible: Always

Steps to Reproduce:
1. load http://www.spiegel.de
2. 
3.

Actual Results:  
mozilla crashes

Expected Results:  
load the page (did this yesterday and all the days before)

I first ran into this with Mozilla 1.4rc1 and tried the latest nightly to verify
this. 

I think this could be a problem with a broken flash or java plugin embedded in
this page, maybe an invalid html tag.

Comment 1

15 years ago
WFM 1.4rc1, Win2k

Can't see any Java here.  There is a Flash section - have you checked your Flash
install is okay?

Comment 2

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030615
wfm with 1 day old win2k cvs builld.

Do you have a Talkback ID from that crash ?
Keywords: crash
(Reporter)

Comment 4

15 years ago
Sorry for the late answer, but I was very busy today. 

I checked www.spiegel.de today and it doesn't crash the my Mozilla (same as
yesterday) anymore. 

I didn't change anything with the flash plugin or any other plugin. 

And I don't have - shame, shame - a talkback id for you. This happend at a
customer and I didn't get talkback through the proxy. (Does the talkback client
support proxy authentication?) I'll check tomorow, if I still have the talkback
data on that PC and find some way to send it. But I think, I deleted it, after
getting angry about this proxy problem. :-/

So I can't provide more information on that problem. I would expect this a
problem with some plugin like flash or java. (IIRC there has been quicktime on
that web page in the past, too)

Sorry...

Comment 5

15 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040113

Works for me.

Comment 6

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.