no password asked for pop3 account

VERIFIED DUPLICATE of bug 209533

Status

MailNews Core
Networking: POP
VERIFIED DUPLICATE of bug 209533
15 years ago
9 years ago

People

(Reporter: DuSti, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

My linux system is Dedian stable. 
I upgraded the mozilla 1.0 to 1.4b and all went fine except that i can t check
my mail anymore. I get the error "conection to mail-in.pandora,be timed out" 
I think there is an authentification problem. 

I tried reentering the account but when I try to check the pop3 mail I don t get
a question for a password. 

there also doesn't seem to be a field to fill in a pop3 password. 



Reproducible: Always

Steps to Reproduce:
1. removing the existing account
2. creating  a "new" account
3. trying to check mail

Actual Results:  
no connection is being make to the pop3 mail server

Expected Results:  
checking the mail

Comment 1

15 years ago
dup

*** This bug has been marked as a duplicate of 209533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.