All users were logged out of Bugzilla on October 13th, 2018

Mozilla.org/start does not recognize that I have installed the latest build

VERIFIED DUPLICATE of bug 209537

Status

--
minor
VERIFIED DUPLICATE of bug 209537
16 years ago
14 years ago

People

(Reporter: fan_of_a_down, Assigned: mozbugs-build)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

Installed latest build (1.4 Candidate 1) and yet www.mozilla.org/start still
tells me I need to download and install it. 

Reproducible: Always

Steps to Reproduce:
1. double click on quick launch icon to bring up www.mozilla.org/start
2.
3.

Actual Results:  
mozilla.org/start tells me I need to download latest build

Expected Results:  
said "thank you for downloading the latest build"

*** This bug has been marked as a duplicate of 209537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.