Hide part of email addresses in Bugzilla pages

RESOLVED DUPLICATE of bug 120030

Status

()

--
major
RESOLVED DUPLICATE of bug 120030
16 years ago
2 years ago

People

(Reporter: bugzilla, Assigned: ian)

Tracking

Details

(Reporter)

Description

16 years ago
Hide part of the email addresses on the Bugzilla bug pages so that the pages
cannot be used by spammers to harvest email addresses.   The email account I use
for Bugzilla, "jbugz AT mmjcd DOT net", is not used for any other purpose.  
This is the only address where I receive spam.
has to be implemented in Bugzilla first.

*** This bug has been marked as a duplicate of 120030 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Component: Bugzilla: Keywords & Components → Bugzilla-General
Product: mozilla.org → Bugzilla
Resolution: --- → DUPLICATE
Version: other → 2.17.4

Updated

8 years ago
QA Contact: timeless → default-qa

Comment 2

2 years ago
Is there any way we can hide our e-mail address completely? I only use it to login here and do not want users nor spammers to contact me through mail.

Comment 3

2 years ago
This bug is closed.
Please see bug 218917 instead.
You need to log in before you can comment on or make changes to this bug.