Amazon.com layout is very corrupt.

RESOLVED DUPLICATE of bug 209504

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 209504
15 years ago
15 years ago

People

(Reporter: Stephen Moehle, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030615
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030615

Amazon.com is not laying out properly.  The page seems to be duplicated, the
scroll bars do not work, and the mouse cursor does not change to reflect the
element it is over, and none of the form controls accept any input.

This is a recent regression.  2003-06-14-08 trunk on Win2000 is OK.  06-15-04
trunk is bad.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Keywords: regression

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 209504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.