All users were logged out of Bugzilla on October 13th, 2018

Bugzilla should have a forum-style bug browsing view

RESOLVED DUPLICATE of bug 194272

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 194272
16 years ago
6 years ago

People

(Reporter: sparr0, Assigned: endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4; MultiZilla v1.4.0.4A) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4; MultiZilla v1.4.0.4A) Gecko/20030529

I would like to see an addition to Bugzilla so that bugs can be browsed, not
just searched for.  Instead of explaining the whole thing, I provide the URL
above as an example.  The rcgroups forums handle more posts and threads than
bugzilla handles comments and bugs so the concept of handling a view like this
isnt impossible, although possibly unfeasible depending on how bugzilla stores bugs.

In the URL above, imagine that each individual post is a comment.  Up top where
it says:
R/C Groups Discussion > Airplanes - Fuel > Airplane Talk > New weekly chat -
"Flight Training"
Bugzilla would say:
Bugzilla > NameOfProduct > NameOfComponent > Bug #12345 Description of Bug

Components would be the minimum choice for a lowest level of seperation, but you
could go steps farther with versions or severity or priority.

One of the major objections to this idea on IRC was that it would promote the
use of bugzilla as a message board more than a bug reporting tool.  I feel that
this would be a minor side effect to providing easy browsing of similar bugs
that may or may not have similar keywords or contents.  Currently the only way
to achieve results like this is to perform a query for the particular
product/component/version/etc that you want to look at, and this feels slow and
bulky to me.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 194272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.