tripod.com - Not all text rendered

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
P5
normal
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Az, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030525 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030525 Mozilla Firebird/0.6

View this in Moz FB and the issues are apparent.  I guess its probably an evang
issue but it looks ok in Opera so i thought i should submit it to general and
let you decide.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
This site has "bad coding" written all of its face. As I saw this

<meta content="Microsoft FrontPage 4.0" name=GENERATOR>

in the code, I already feared what was coming. Clearly a tech evang issue. I'm
moving it over. But don't expect anything from this. MS Frontpage coders are 
well known for their stupididty and lack of knowledge.
Assignee: blaker → english-us
Component: General → English US
Product: Phoenix → Tech Evangelism
QA Contact: asa → english-us
TE Triage: Confirmed. 

-->P3. The problem is present but the site is small.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Summary: rendering problems at http://ewells2420.tripod.com/Guide.htm → ewells2420.tripod.com - Not all text rendered

Updated

15 years ago
Priority: P3 → P5
Summary: ewells2420.tripod.com - Not all text rendered → tripod.com - Not all text rendered
(Reporter)

Comment 3

15 years ago
problem is no longer apparent, bug can be closed
(Reporter)

Updated

15 years ago
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.