using css "position : relative" crops images

RESOLVED DUPLICATE of bug 79315

Status

()

RESOLVED DUPLICATE of bug 79315
15 years ago
15 years ago

People

(Reporter: v.lalande, Assigned: dbaron)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030615 Mozilla Firebird/0.6

In the page http://sabotage24.free.fr/pos.html I used the following CSS style :

a:hover
{
	position: relative; top: 5px; left: 5px;
}

when the image is displayed at it's alternative position (in my example, by
moving the mouse over), it's not completely rendered (the top is missing).

The problem is not specific to the "hover" event and does not happen with text.

I don't know if this can help but If I specify a "height" attribute wich is over
or below the actual image height, the image is not crop.

(i'm sorry if my english is a bit messy)



Reproducible: Always

Steps to Reproduce:




The bug occurs using Mozilla or Firebird.

*** This bug has been marked as a duplicate of 79315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.