Closed Bug 209613 Opened 21 years ago Closed 21 years ago

Opening and Saving complete webpages in MIME format (*.MHT) files

Categories

(Core Graveyard :: File Handling, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 40873

People

(Reporter: mr.zbiggy+bugzilla.mozilla.org, Assigned: darin.moz)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

In microsoft internet explorer 5 there is command for saving html files with
graphics and other components in one *.MHT file in MIME 1.0 format. Because
mozilla have MIME suport in mail part and use common engine it should be easy to
implement this function. Mozilla mail saves *.MHT files with *.EML extension so
 mozilla mail developers have experience in *.MHT files processing.Navigator
should open MHT file, execute mail rendering engine and display rendered data in
navigator's window.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 40873 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
-> file handling
Component: Networking: File → File Handling
QA Contact: benc → petersen
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.