Running Mozilla when it's already running should just open a new window

VERIFIED DUPLICATE of bug 122698

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: Karl Eklund, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: ?

If Mozilla is started when it's already running, it complains that the profile
"default" is already in use. It would be better to just open a new window.

Because of this, it doesn't work on my setup to associate HTML files with
Mozilla in GNOME 2. I had to write a small script that handles it, and associate
them with that instead.

Reproducible: Always

Steps to Reproduce:
1. Type "mozilla &" at the command line.
2. Type "mozilla" at the command line.

Actual Results:  
The Profile manager came up.

Expected Results:  
Opened a new window.

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.