Status

--
major
RESOLVED EXPIRED
16 years ago
11 years ago

People

(Reporter: juddrogers, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4) Gecko/20030529

Some mail bodies are not fetched from IMAP server (might be pop too but I don't
known).
I see the usual headers in the mail list. When I select the message, the bottom
or mail viewing panel is not updated. If I reply (auto quote original is on)
nothing from the original note is in the composition window.

So I conclude the message was never fetched from the server.

However, presumably as the message tracking list thinks it got the message the
first time, selecting the message again will not fetch the message.

- This is happening to 3 of the 10 e-mails I found in my inbox this morning.
- It happens to 1 of 4 mails from one person so it seems not related to some
weird mail header.
- I checked the mail in the mail spool on the IMAP server and find nothing
obviously weird about the not fetched mails.
- switching to another folder and comming back does nothing (mail must be marked
as fetch even though lack body and headers)



Reproducible: Sometimes

Steps to Reproduce:
Get new mail. Some of them you can not read.
(Reporter)

Comment 1

16 years ago
Mozilla 1.4b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030507

Seems to not be doing this.

to add to the possibilities: The NT box which shows the problem is reaching the
mail server via a VPN. The connection can be slow and the mail server
occasionally closes the socket. The Linux box which does _not_ show the problem
also runs the IMAP server.

So, this could be some strange timing problem or mis-handling an error.
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.