Can't login to Homebanking at Bank of America site

VERIFIED DUPLICATE of bug 17697

Status

()

Core
HTML: Form Submission
P1
major
VERIFIED DUPLICATE of bug 17697
19 years ago
19 years ago

People

(Reporter: scalkins, Assigned: Eric Pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build 1999-12-06-09 M12 Win
Build 1999-12-06-8 M12 Mac and Linux

Steps to repro:
1) Go to  the following URL in Mozilla:
http://www.bankofamerica.com
2)At the home site, click on the Online Banking "Sign In" button.
3)For" Select your State", select Califormia from the pull down menu,
4)In the next screen, click on the green Continue button next to "Online Banking
Services" for "California Sign In Options".

Expected results: A Sign On screen appears where you can type your login name
and password. (It actually goes to
https://money.bankamerica.com/cgi-bin/SingleSignonServlet)

Actual Results: The Mozilla icon and status bar at the bottom churn away for
about 10 seconds, but the url never updates. You are left at the last url you
visited before trying this URL.
(Reporter)

Updated

19 years ago
Priority: P3 → P1

Updated

19 years ago
Assignee: leger → karnaze
Component: Browser-General → Form Submission

Comment 1

19 years ago
forms

Comment 2

19 years ago
The 'green continue button' is a link to https://money.bankamerica.com/signin,
which requires SSL. However, since the reporter is scalkins@netscape.com,
perhaps they have access to the magic bits that implement SSL. Otherwise,
there is no SSL in publically available code, and this bug would be invalid.

Comment 3

19 years ago
Reassigning to Eric.
Assignee: karnaze → pollmann

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
3jrgm@qlink.queensu.ca: bug should probably not be invalid.  If ssl code is not
available for https links, then a dialog box should be displayed by Mozilla
instead saying why you can't access link.

*** This bug has been marked as a duplicate of 17697 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
verified duplicate of bug 17697. 20970 refers to the same needed alert as 17697.

Comment 6

19 years ago
verified duplicate of bug 17697. 20970 refers to the same needed alert as 17697.

This is definitely the same issue and can verify that it is more or less the
same problems. Still in the 12/22/99 Build on Win32
You need to log in before you can comment on or make changes to this bug.