crash when trying to view privacy summary

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: mark, Assigned: db48x)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030606
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030606

When I try to view the privacy summary with Page Info > Privacy > Summary,
mozilla  crashes.
Note: also in Windows version.

Reproducible: Always

Steps to Reproduce:
Page Info > Privacy > Summary

Actual Results:  
Crash!

Expected Results:  
Show privacy summary....

Comment 1

16 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030617

Comment 2

16 years ago
I tested http://bugzilla.mozilla.org/show_bug.cgi?id=209767, http://www.w3.org/
and some others, and didn´t find a privacy summary. So I tested sites with no
privacy  summary only. Do you have an example for a site with privacy summary? 
I did my tests with mouse ( View->PageInfo->Privacy->Summary->OK ) and Keyboard:
Ctrl+I, Alt+P, Alt+S, Enter

Comment 4

16 years ago
Confirming on 1.4rc1 Linux i686 with passport site.
No talkback. No crash when no policy is defined.
(Reporter)

Comment 5

16 years ago
There is a (short) delay between the click and the actual crash.

Comment 6

16 years ago
Confirming on Linux (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a)
Gecko/20030617)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

16 years ago
Still crashing 1.4rc2 Linux i686, policy window shortly appears before crash.
(Reporter)

Comment 8

16 years ago
It crashes hard now - I don't get the talkback.

Mozilla 1.5a
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030621

Updated

15 years ago
Keywords: crash

Comment 9

15 years ago
Now no crash, but hangs with 0% CPU with 1.6 I686 Linux gcc2.95.3 compiled.
Product: Browser → Seamonkey

Comment 10

14 years ago
is this still a problem (with a recent build like 1.8b1)?  bug 265683 might have
fixed this.

Comment 11

11 years ago
WFM with
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) 
Gecko/20070803 SUSE/1.1.4-1.1 SeaMonkey/1.1.4

So this seems to have gone finally.

Comment 12

11 years ago
OK.  resolving WFM
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.