Instead of normal download the file is displayed as a string. IE downloads normally.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
P4
normal
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Peter Blackburn, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

Instead of normal download the file is displayed as a string.

Reproducible: Always

Steps to Reproduce:
1.www.xmlpdf.com
2.choose download on right of screen
3.scroll down to version 3.8.3 installer and click either this comment or the
install icon on right.

Actual Results:  
поЮ║╠А
This was all that copy/paste would copy to here.

Expected Results:  
should have downloaded xmlpdf-3.8.3.msi

Comment 1

15 years ago
Try:
right-click - save link target as
Whiteboard: DUPEME

Comment 2

15 years ago
.msi file are sent with the wrong mimetype (text/plain)
Status: UNCONFIRMED → NEW
Component: Download Manager → English Other
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: Trunk → unspecified

Comment 3

15 years ago
Assigning to correct component owner.
Assignee: blaker → english-other
Priority: -- → P4
QA Contact: petersen → english-other
Whiteboard: DUPEME
HEAD http://www.xmlpdf.com/builds/xmlpdf-5.2.0.msi
200 OK
Connection: close
Date: Wed, 04 Feb 2004 21:17:46 GMT
Accept-Ranges: bytes
ETag: "1d2a7bfa6e6c31:16dae"
Server: Microsoft-IIS/6.0
Content-Length: 1353216
Content-Type: application/octet-stream
Last-Modified: Thu, 29 Jan 2004 20:30:34 GMT
Client-Date: Wed, 04 Feb 2004 21:17:46 GMT
Client-Peer: 216.119.71.155:80
Client-Response-Num: 1
MicrosoftOfficeWebServer: 5.0_Pub
X-Powered-By: ASP.NET

Looks like they changed their Content-Type to something more usable.  Marking FIXED.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.