Browser, and computer hangs after download gets to 100% on a large size file.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: juanrm2112, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When I download the latest recommended patches for Solaris8 - 8 (87.4M) -
the browser and the system hangs. I have to open the task manager and close all
phoenix instances, shutdown and restart explorer. System doesn't fully recovers
until I reboot.

The problem was reproduced twice. 

Reproducible: Always

Steps to Reproduce:
1. Go to Sun Microsystems patches page
http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/patch-access
2. Select the one patch for Solaris8 sparc (not x86)
3. Select "Download HTTP" and click ok. It asks where to save the file then the
download progress will appear.

Actual Results:  
The bug happens when it gets somewhere between 90% and 100%. The system hangs
and the file never gets saved.

Expected Results:  
Save the file.

I have had no problems with other downloads, but this is the largest one I've
tried with phoenix.

Comment 1

15 years ago
Could this be Bug 103766? Do you see the (partially) downloaded file in your
$TMP directory?

Comment 2

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.