[Dogfood]Can't enter new mail addresses into address field

VERIFIED DUPLICATE of bug 20922

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 20922
19 years ago
14 years ago

People

(Reporter: Michael La Guardia, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using build # 1999120608 on NT.

I am able to type into the address field, but when I hit return, nothing
happens.  I am not able to enter a second address.  "@netscape.com" is not
appended (I'm using the commercial build).

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
This is a dup of an autocomplete bug.  JFD fixed it today.
http://bugzilla.mozilla.org/show_bug.cgi?id=20922

*** This bug has been marked as a duplicate of 20922 ***

Comment 2

19 years ago
You should see the fix in tomorrow's (12/7) build.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.